User Tag List

Page 3 of 9 FirstFirst 12345 ... LastLast
Results 21 to 30 of 89

Thread: ★[TUTORIAL]★▆◤ ◥▆ How to FTP games to/from PS3 with Ethernet cable 800MB/MINUTE ✔

  1. #21
    Senior Member PS3ISO AllStar iETH4N's Avatar
    Join Date
    May 2012
    Location
    North America (North-East; not specific I know)
    Posts
    706
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Rep Power
    8

    Default

    Quote Originally Posted by GSTAR01 View Post
    lol no, there's no need for that.
    Netbook: Asus 1015PEM 2GB RAM, Intel Atom CPU N550 @ 1.50GHZ (4 CPUs), Win 7 32-bit Ultimate

    Cable: ETL VER TIA/EIA-568-B.2 CAT.5e Patch Cable STP EverNew

    Congratz on making mod btw. It's a lot of work you know!
    Last edited by iETH4N; 6th March 2013 at 01:07 PM.
    Please don't forget to CLICK THE BLACK STAR TO SAY THANKS
    Please leave a comment in my tutorials if they helped you
    I'm not active anymore so please don't PM me with questions/comments


    If you can't explain it simply, you don't understand it well enough - Albert Einstein

  2. #22
    Junior Member Contemporary
    Join Date
    Jun 2011
    Posts
    6
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Rep Power
    6

    Default

    Thanks for this, the image under Step 3 (for XP) seems to be gone. can you repost what needs to be entered?

    Thanks again

  3. #23
    Senior Member PS3ISO AllStar iETH4N's Avatar
    Join Date
    May 2012
    Location
    North America (North-East; not specific I know)
    Posts
    706
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Rep Power
    8

    Default

    Quote Originally Posted by danzak View Post
    Thanks for this, the image under Step 3 (for XP) seems to be gone. can you repost what needs to be entered?

    Thanks again
    Hello danzak:

    I checked the image and it's still there. It's the same image as for Win 7 / Vista. Try with another browser if you still can't see it.

    Here it is:



    If you need anything else, let me know (or PM me).
    Please don't forget to CLICK THE BLACK STAR TO SAY THANKS
    Please leave a comment in my tutorials if they helped you
    I'm not active anymore so please don't PM me with questions/comments


    If you can't explain it simply, you don't understand it well enough - Albert Einstein

  4. #24
    Junior Member Contemporary
    Join Date
    Feb 2013
    Posts
    1
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Rep Power
    3

    Default

    Hey im having a problem i followed everything as you stated and im getting error Connection timed out could not connect please help!

  5. #25
    Senior Member PS3ISO AllStar iETH4N's Avatar
    Join Date
    May 2012
    Location
    North America (North-East; not specific I know)
    Posts
    706
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Rep Power
    8

    Default

    Quote Originally Posted by oninesix View Post
    Hey im having a problem i followed everything as you stated and im getting error Connection timed out could not connect please help!
    Hello oninesix:

    I recently tested my own tutorial and it worked. You did something wrong. Check all steps.
    Please don't forget to CLICK THE BLACK STAR TO SAY THANKS
    Please leave a comment in my tutorials if they helped you
    I'm not active anymore so please don't PM me with questions/comments


    If you can't explain it simply, you don't understand it well enough - Albert Einstein

  6. #26
    Senior Member PS3ISO Legend NewGold's Avatar
    Join Date
    Jan 2011
    Posts
    957
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Rep Power
    9

    Default

    works like a charm. thanks iETH4N




    speeds fluctuates a lot for me right now it went from 22.2 to 12.4 -- - overall great
    Last edited by NewGold; 15th March 2013 at 08:40 AM.

    /PS3:MGS-EDITION/SMHABIB-CFW(CobraMIXED)/ICDiamond/FanMods/PSU\
    Code:
    Compare Temps & Avoid YLOD 
      http://tinyurl.com/csb99hy
       ^PS3iso Link shortened^

  7. #27
    Senior Member PS3ISO AllStar iETH4N's Avatar
    Join Date
    May 2012
    Location
    North America (North-East; not specific I know)
    Posts
    706
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Rep Power
    8

    Default

    Quote Originally Posted by NewGold View Post
    works like a charm. thanks iETH4N




    speeds fluctuates a lot for me right now it went from 22.2 to 12.4 -- - overall great
    You're welcome .

    Your initial speed of 22.2MB/s was probably temporary and 12.4MB/s is probably your permanent speed. I get 13.3MB/s so it's very close to your speed. The small difference has probably to do with the Ethernet cable I got (name is in previous posts). Thanks for the rep NewGold.
    Please don't forget to CLICK THE BLACK STAR TO SAY THANKS
    Please leave a comment in my tutorials if they helped you
    I'm not active anymore so please don't PM me with questions/comments


    If you can't explain it simply, you don't understand it well enough - Albert Einstein

  8. #28
    Member PS3ISO Member
    Join Date
    Nov 2011
    Posts
    60
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Rep Power
    6

    Default

    I don`t know why but I follow your tutorial and everything but like it only gradually processes the commands so I`ll put the files to transfer and it does it after a while of waiting :| I don`t know what I did wrong. The IP check passes but when I go to Multiman and put the files it just never goes through. And even so it processes like one every ~10 minutes if not more.
    Last edited by Skylar; 17th March 2013 at 04:20 PM.

  9. #29
    Senior Member PS3ISO AllStar iETH4N's Avatar
    Join Date
    May 2012
    Location
    North America (North-East; not specific I know)
    Posts
    706
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Rep Power
    8

    Default

    Quote Originally Posted by Skylar View Post
    I don`t know why but I follow your tutorial and everything but like it only gradually processes the commands so I`ll put the files to transfer and it does it after a while of waiting :| I don`t know what I did wrong. The IP check passes but when I go to Multiman and put the files it just never goes through. And even so it processes like one every ~10 minutes if not more.
    Can you tell me the speed at which files are transferred? Everyone else who's followed this tut gets speeds of at least 12MB/s (I get 13.3MB/s). FTP over wi-fi gives like 1/2 MB/s - you're not doing it on wi-fi right?
    Please don't forget to CLICK THE BLACK STAR TO SAY THANKS
    Please leave a comment in my tutorials if they helped you
    I'm not active anymore so please don't PM me with questions/comments


    If you can't explain it simply, you don't understand it well enough - Albert Einstein

  10. #30
    Junior Member Starting To Post
    Join Date
    Mar 2013
    Posts
    12
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Rep Power
    3

    Default

    bump and +rep. just found this guide. it's the best way to transfer. 12gb transfer in about 5 minutes in most cases. thanks for this

Page 3 of 9 FirstFirst 12345 ... LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •