User Tag List

Page 27 of 146 FirstFirst ... 1725262728293777127 ... LastLast
Results 261 to 270 of 1458

Thread: 4.55CFW Rogero v1.00 noob friendly Installation tutorial

  1. #261
    Removed from the staff team! Athanatos GSTAR01's Avatar
    Join Date
    Dec 2011
    Location
    United Kingdom
    Posts
    3,177
    Mentioned
    12 Post(s)
    Tagged
    1 Thread(s)
    Rep Power
    23

    Default

    Quote Originally Posted by hianbenween View Post
    after updating to rogero my naruto gen. wont install why?
    As in the game data?
    Make sure you delete previous game data.
    Also are you perhaps using a fixed/patched eboot?
    You might need to replace it with the original eboot.

  2. #262
    Junior Member Starting To Post
    Join Date
    Nov 2012
    Posts
    16
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Rep Power
    4

    Default

    Quote Originally Posted by GSTAR01 View Post
    I'm not too sure how to check exact version.
    If your unsure, why not put v2.03 on the USB & try updating it to v2.03 via xmb.
    Only three things can happen. It will either update to v2.03 or it will reinstall v2.03 or it will refuse to update.

    Check the tutorials section for a tutorial on reactPSN. I've not installed reactPSN as I don't have any PSN content.
    Note: reactPSN is for activating PSN content that needs PSN activation.
    reactPSN is not there to allow you to play backups on PSN.
    4.30CFW is able to go on PSN as you normally would, stealth mM hides itself but not the cfw, so better than nothing but you'll still get banned.
    Stay clear from PSN for the moment.
    Ok, installed everything.

    When I open Toggle QA, it gives me error 80010017.

    Everything else is working fine

  3. #263
    Removed from the staff team! Athanatos GSTAR01's Avatar
    Join Date
    Dec 2011
    Location
    United Kingdom
    Posts
    3,177
    Mentioned
    12 Post(s)
    Tagged
    1 Thread(s)
    Rep Power
    23

    Default

    Quote Originally Posted by AmazoHazama View Post
    Ok, installed everything.

    When I open Toggle QA, it gives me error 80010017.

    Everything else is working fine
    That's because your on 4.30CFW, that is normal.
    Toggle_QA is for 3.41CFW, 3.55CFW and 3.55/4.25 hybrid CFW.

  4. #264
    Member PS3ISO Member
    Join Date
    May 2012
    Posts
    67
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Rep Power
    5

    Default

    Quote Originally Posted by gstar01 View Post
    as in the game data?
    Make sure you delete previous game data.
    Also are you perhaps using a fixed/patched eboot?
    You might need to replace it with the original eboot.
    thank you thank you thank you

  5. #265
    Member PS3ISO Member
    Join Date
    Apr 2009
    Posts
    80
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Rep Power
    10

    Default

    ok So i m still on dex 3.55. Obviously I gotta flash my nor back to cex. Can I use kmeaw or must I be on rogero 3.55 cfw v3.7. Also I read back before this 4.30 v2.03 came out on a previous cfw version, that it was bricking on the CECHH01 systems. I obviously have this system. Am I safe to upgrade. Was this an issue that was solved in this new version. Damn I m still on 3.55 dex as I only have 1 ps3 and no flasher to salvage a brick. Any info would be greatly appreciated.

  6. #266
    Removed from the staff team! Athanatos GSTAR01's Avatar
    Join Date
    Dec 2011
    Location
    United Kingdom
    Posts
    3,177
    Mentioned
    12 Post(s)
    Tagged
    1 Thread(s)
    Rep Power
    23

    Default

    Quote Originally Posted by irocadiext View Post
    ok So i m still on dex 3.55. Obviously I gotta flash my nor back to cex. Can I use kmeaw or must I be on rogero 3.55 cfw v3.7. Also I read back before this 4.30 v2.03 came out on a previous cfw version, that it was bricking on the CECHH01 systems. I obviously have this system. Am I safe to upgrade. Was this an issue that was solved in this new version. Damn I m still on 3.55 dex as I only have 1 ps3 and no flasher to salvage a brick. Any info would be greatly appreciated.
    Yes, make sure you go back to cex first.
    You can use KMEAW if you want.
    Bricking was an issue in the very early v1 releases for some people but bricking issues were all resolved by v1.04.
    v2.03 is safe & stable, nothing to worry about.

  7. #267
    Junior Member Contemporary
    Join Date
    Oct 2011
    Posts
    1
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Rep Power
    6

    Default

    thank you for ur gr8 tutorial

  8. #268
    Junior Member Contemporary
    Join Date
    Oct 2008
    Posts
    7
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Rep Power
    11

    Default

    Hi there,

    Im on 3.55 CFW, but have the TB dongle.

    Do I remove the dongle and do I have te downgrade before going to 4.30

    Thanx in advance, nice tutoriul...

  9. #269
    Removed from the staff team! Athanatos GSTAR01's Avatar
    Join Date
    Dec 2011
    Location
    United Kingdom
    Posts
    3,177
    Mentioned
    12 Post(s)
    Tagged
    1 Thread(s)
    Rep Power
    23

    Default

    Quote Originally Posted by pwiggy View Post
    Hi there,

    Im on 3.55 CFW, but have the TB dongle.

    Do I remove the dongle and do I have te downgrade before going to 4.30

    Thanx in advance, nice tutoriul...
    If your on 3.55CFW TB, then unplug the dongle and follow 'Currently on any CEX CFW3.55/CFW4.21/CFW4.30'.

  10. #270
    Junior Member Contemporary
    Join Date
    Dec 2012
    Posts
    2
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Rep Power
    4

    Default

    I registered specifically to say thanks for this tutorial. Thanks to it I was able to update my 3.55 CFW PS3 to Rogero 4.30 CFW.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •