User Tag List

Page 1 of 2 12 LastLast
Results 1 to 10 of 15

Thread: Help -- My PS3 Stopped working ( No Video Display.....but plays Audio)

  1. #1
    Junior Member Starting To Post
    Join Date
    Mar 2010
    Posts
    18
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Rep Power
    9

    Default Help -- My PS3 Stopped working ( No Video Display.....but plays Audio)

    Hi,

    I have a 60GB PS3 console.

    Recently messed up on me.

    So i power on the PS3 the audio plays as its starting up but doesn't display a video/picture on the screen.

    Here what i tried

    #1 I switched HDMI cables with a KNOWN working HDMI cable (Still same thing)

    #2 Tired 4 different HDMI ports (Still same)

    #3 Tried Composite yellow,red,white cord ........ Reset video output pressing and holding power button as it starts waiting for for the 2nd beep. It switched because i heard the sound but again no picture

    #4 Tried 2 other RCA ports (Still same)

    #5 Tried 2 other TV's with hdmi and composite (Still same)

    #6 Removed HD and re-inserted it (Still same)


    Has the graphic chip gone bad?

    What do i need to reflow/thermal paste?

    How can i fix this problem?


    I've repaired several YLOD ps3's before with the heat-gun and have had almost all of them working again but never came across this problem with my ps3 before.

    My PS3 has never had any problems till now.


    Please help me know

    Thank you for the support.

  2. #2
    Senior Member PS3ISO Supporter ANiMeX2k10's Avatar
    Join Date
    Mar 2010
    Posts
    173
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Rep Power
    10

    Default

    Try holding the power button until you hear a one beep and release it. That should fix the video problem.
    Nothing here... move along now.

  3. #3
    V.I.P Member Athanatos chrisr9191's Avatar
    Join Date
    Dec 2008
    Location
    UK
    Posts
    4,036
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Rep Power
    32

    Default

    can you get into the restore settings?

    toggle power
    hold power till 2 beeps (then release)
    hold power again till 2 beeps (2 beeps at the same time) then release

  4. #4
    Junior Member Starting To Post
    Join Date
    Mar 2010
    Posts
    18
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Rep Power
    9

    Default

    Quote Originally Posted by ANiMeX2k10 View Post
    Try holding the power button until you hear a one beep and release it. That should fix the video problem.
    Like i said I have already tried to reset the video. It resets when i switch from HDMI to AV and AV to HDMI it switches becasue i can hear the sound of the PS3 loading up to the dash so that means the output is switching.

    *This is how i reset the video output*

    While my PS3 is OFF i press the power button on the PS3 console and hold it while it powering ON and after about 5secs or so BEEP sounds and i release it which tells you the audio/video output is switching.

    Quote Originally Posted by chrisr9191 View Post
    can you get into the restore settings?

    toggle power
    hold power till 2 beeps (then release)
    hold power again till 2 beeps (2 beeps at the same time) then release
    i will try this but i cant SEE any pictures/video on my TV. It's not outputting any video display so i wont know if i can even access restore or tell if i am even in it.

    *UPDATE*

    I did this still noting i got it to the 2beeps @ the same time and still no display.
    Last edited by Mkey323; 29th November 2010 at 02:22 PM.

  5. #5
    Senior Member PS3ISO AllStar tcbikerguy6's Avatar
    Join Date
    Dec 2009
    Posts
    442
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Rep Power
    11

    Default

    When you say it recently crapped out on you then you got this problem was it ylod? If so I would reflow it again.
    Please report any threads/posts that need our attention.




  6. #6
    Junior Member Starting To Post
    Join Date
    Mar 2010
    Posts
    18
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Rep Power
    9

    Default

    its NEVER had the YLOD problem, My PS3 has never had any problems whatsoever this is the 1st time my PS3 has stopped working............What i said was, i've worked on PS3's before and have fixed YLOD on lots of other PS3's but never did anything to my PS3 because it never had that problem or any other problem......this is the very first problem.

    **************UPDATE***********

    I finally got into restore mode, i did a system restore and it did everything but heres the strange problem while i was doing the system restore the writeing was clear in the front but in the background of behind the writeing it all i could see is crazy lines, boxs, mix of colors and stuff s****bling behind the writeing.

    Once it finished with the restore it loaded the dashboard but again it was NO VIDEO display but played audio.


    How do i fix this problem?

  7. #7
    V.I.P Member Athanatos chrisr9191's Avatar
    Join Date
    Dec 2008
    Location
    UK
    Posts
    4,036
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Rep Power
    32

    Default

    Quote Originally Posted by Mkey323 View Post
    its NEVER had the YLOD problem, My PS3 has never had any problems whatsoever this is the 1st time my PS3 has stopped working............What i said was, i've worked on PS3's before and have fixed YLOD on lots of other PS3's but never did anything to my PS3 because it never had that problem or any other problem......this is the very first problem.

    **************UPDATE***********

    I finally got into restore mode, i did a system restore and it did everything but heres the strange problem while i was doing the system restore the writeing was clear in the front but in the background of behind the writeing it all i could see is crazy lines, boxs, mix of colors and stuff s****bling behind the writeing.

    Once it finished with the restore it loaded the dashboard but again it was NO VIDEO display but played audio.


    How do i fix this problem?
    sounds like YLOD is comeing

    all ps3's will get it if not looked after or cooled proper

  8. #8
    Junior Member Starting To Post
    Join Date
    Mar 2010
    Posts
    18
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Rep Power
    9

    Default

    Quote Originally Posted by chrisr9191 View Post
    sounds like YLOD is comeing

    all ps3's will get it if not looked after or cooled proper
    I know ALL FAT PS3's will get the YLOD and blu-ray lens burned out @ 1 point.


    Soooooo your saying i should reflow the CPU & GPU chips to fix the problem or just the GPU chip and just re-thermal paste the CPU with AS5?

    Thanks

  9. #9
    V.I.P Member Athanatos chrisr9191's Avatar
    Join Date
    Dec 2008
    Location
    UK
    Posts
    4,036
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Rep Power
    32

    Default

    Quote Originally Posted by Mkey323 View Post
    I know ALL FAT PS3's will get the YLOD and blu-ray lens burned out @ 1 point.


    Soooooo your saying i should reflow the CPU & GPU chips to fix the problem or just the GPU chip and just re-thermal paste the CPU with AS5?

    Thanks
    yes sounds like a good idea.

    if that dont fix the problem then worst thing it could be is your outputs could be broke (5% that would ever happen tho)

    reflow should sort the problem

    also everytime i fix PS3's i add a fan controller so the fan runs alot faster

  10. #10
    Senior Member PS3ISO AllStar K1NGP1N360's Avatar
    Join Date
    Apr 2010
    Location
    KY
    Posts
    556
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Rep Power
    13

    Default

    im not trying to hijack your thread but my friend has a weird problem with his ps3
    well first off i have tried everything like the OP said and including what chris said

    now the problem is the hdmi will not work...the composite cables work just fine but for some reason the hdmi will not...and its kinda like what the OP said...is just randomly did it one day...but there is no audio or video it just wont come on...so i was seeing if any of you have ever seen or heard about that problem...thanks

    PS3 Game Thread
    +Rep If I Helped
    Please Use The Report Button To Report Fake Or Misleading Posts Or Dead Links

Page 1 of 2 12 LastLast

Similar Threads

  1. PS3 video stopped working
    By Lenerdosy in forum PS3 Help
    Replies: 1
    Last Post: 31st August 2011, 01:07 AM
  2. f**K stopped working for me what can i do?
    By seanston73 in forum PS3 Help
    Replies: 2
    Last Post: 23rd February 2011, 03:58 PM
  3. P3HUB2 Stopped working....F
    By sanjeevneo in forum PS3 Help
    Replies: 4
    Last Post: 8th January 2011, 03:04 PM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •