User Tag List

Results 1 to 4 of 4

Thread: Bruteforce Savedata - user id problems...

  1. #1
    Junior Member Starting To Post
    Join Date
    Dec 2013
    Posts
    28
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Rep Power
    2

    Default Bruteforce Savedata - user id problems...

    Hi,

    I spent literally hours now trying to attach my userid to a downloaded savegame, but without success. I followed several tutorials and have made many searches, but there doesnt seem to be a clear solution to my problem. Here what I am trying to do:

    Goal: run another savegame for Final Fantasy XIII (BCAS-25005) on my PS3
    Steps take:
    1. I downloaded a 'perfect start' savegame for Final Fantasy XIII (MRTC-00003) from gamefaqs (link: http://db.gamefaqs.com/console/ps3/s...asy_xiii_d.zip) which runs fine despite being from another region. As usual, since this savegame is not associated with my ID, I can load and run the game but not save while playing this savegame.
    2. Copied my original FFXIII (BCAS-25005) savegame to my USB stick via PS3 XMB.
    3. Downloaded BSD 4.3.3 and opened the my original savegame, right-clicked on my profile, SET PARAM.SFO for profile 1, and selected the SFO file of the orginal FFX13.
    4. Opened the downloaded FFX13 save (MRTC-00003), selected the entry, pressed the blue REBUILD button and fully rebuilt the save with my Profile1 information. After this, the MRTC0003 savegame has a changed np_account number which now matches my original BCAS-25005 savegame.
    5. closed BSD and deleted the SFO_ORIGINAL backup file in the MRTC-00003 savegame folder (doesnt matter anyway....)
    6. copy the modified savegame onto my PS3 HDD, start FFX13, and when pressing LOAD from the load game menu, the bar stops at 50% telling me error 80029207 that my data is corrupt.

    Problems throughout the process:
    1. When selecting my original FFXIII SFO file in BSD, a popup asks me to enter a friendly name (I used my PSN ID). After entering, the updated profile information in BSD are listed as "PSN name [BLANK]'. I assume BLANK should actually be the userID that BSD should have gotten from my original SFO.
    2. Since I am running on OFW with E3 ODE PRO, I cannot easily lookup my Console ID, thus my console_id in BSD is '00000000000000000000000000000000'
    3. when taking a look at the global.conf file in BSD, my user_id and console_id are both only 0's

    My dilemma is that I just cannot find a way to update BSD with my actual user_id, respectively I myself have no way to manually look up my userid since I am running OFW... Also, the icing on the cake basically, BSD tells me that there are no cheat codes available for my FFXIII version, which is frustrating since all I want to do is increase my CP and GIL scores in the save.

    I really hope someone can help since this is driving me crazy. It is a simple thing to do, but just doesnt want to work....
    Thanks,
    A2k

  2. #2
    Senior Member Immortal NbAlIvEr100's Avatar
    Join Date
    Mar 2011
    Location
    Anywhere and Everywhere
    Posts
    1,444
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    Rep Power
    12

    Default

    Quote Originally Posted by Armitage2k View Post
    Hi,

    I spent literally hours now trying to attach my userid to a downloaded savegame, but without success. I followed several tutorials and have made many searches, but there doesnt seem to be a clear solution to my problem. Here what I am trying to do:

    Goal: run another savegame for Final Fantasy XIII (BCAS-25005) on my PS3
    Steps take:
    1. I downloaded a 'perfect start' savegame for Final Fantasy XIII (MRTC-00003) from gamefaqs (link: http://db.gamefaqs.com/console/ps3/s...asy_xiii_d.zip) which runs fine despite being from another region. As usual, since this savegame is not associated with my ID, I can load and run the game but not save while playing this savegame.
    2. Copied my original FFXIII (BCAS-25005) savegame to my USB stick via PS3 XMB.
    3. Downloaded BSD 4.3.3 and opened the my original savegame, right-clicked on my profile, SET PARAM.SFO for profile 1, and selected the SFO file of the orginal FFX13.
    4. Opened the downloaded FFX13 save (MRTC-00003), selected the entry, pressed the blue REBUILD button and fully rebuilt the save with my Profile1 information. After this, the MRTC0003 savegame has a changed np_account number which now matches my original BCAS-25005 savegame.
    5. closed BSD and deleted the SFO_ORIGINAL backup file in the MRTC-00003 savegame folder (doesnt matter anyway....)
    6. copy the modified savegame onto my PS3 HDD, start FFX13, and when pressing LOAD from the load game menu, the bar stops at 50% telling me error 80029207 that my data is corrupt.

    Problems throughout the process:
    1. When selecting my original FFXIII SFO file in BSD, a popup asks me to enter a friendly name (I used my PSN ID). After entering, the updated profile information in BSD are listed as "PSN name [BLANK]'. I assume BLANK should actually be the userID that BSD should have gotten from my original SFO.
    2. Since I am running on OFW with E3 ODE PRO, I cannot easily lookup my Console ID, thus my console_id in BSD is '00000000000000000000000000000000'
    3. when taking a look at the global.conf file in BSD, my user_id and console_id are both only 0's

    My dilemma is that I just cannot find a way to update BSD with my actual user_id, respectively I myself have no way to manually look up my userid since I am running OFW... Also, the icing on the cake basically, BSD tells me that there are no cheat codes available for my FFXIII version, which is frustrating since all I want to do is increase my CP and GIL scores in the save.

    I really hope someone can help since this is driving me crazy. It is a simple thing to do, but just doesnt want to work....
    Thanks,
    A2k
    Take a look at my tutorial I made on this post. I don't believe your ConsoleID is required anymore in newer versions of BSD; having an SFO to use as a template is sufficient enough:

    Code:
    http://www.ps3iso.com/ps3-help/216273-problem-savegames.html#post898058

    DO YOU FEEL MY PRESENCE?....WELL DO YA'
    +REP if I've helped in any way...

  3. #3
    Junior Member Starting To Post
    Join Date
    Dec 2013
    Posts
    28
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Rep Power
    2

    Default

    If i stick to your instructions, the savegame ends up being recognized as corrupt when trying to copy it off the usb stick... i was tinkering around a lot with several saves for FFXIII and it seems that as soon as I decrypt and encrypt the file, it is classified as "corrupt" by the PS3 Save Game manager. If I only make changes like changing the player profile (np_account), which doesnt require any decrypting, then i can copy the savegame onto the PS3, but receive the error that the savegame is corrupt when loading 50%. Again, I followed many tutorials and all bring me more or less to the same outcome...

    I would be happy to provide one of my original savegames and the one i would like to resign for anyone to try, but I start to believe that this is a safety mechanism of the game itself... Either way, the savegames are available for download HERE.

    thanks,
    A2k

  4. #4
    Junior Member Starting To Post
    Join Date
    Dec 2013
    Posts
    28
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Rep Power
    2

    Default

    Alright, just for the sake of bug hunting, I have tested the resigning tutorial with another save of FF13 which is from the same version (BCAS25005). The downloaded save has NO np_account (empty) and userid set to 000000, which basically makes it a resigned savegame and should work as a native savegame on my PS3.
    without any modification, the savegame is recognized without errors on the usb stick, can be copied, loaded, and played, but still with the erorr message saying that this savegame is from another user.

    When following the tut and trying to resign the savegame, the np_account value in the save is NOT being updated. It just sits there stubbornly and remains blank, regardless how many genuine SFO saves I set as template. Same outcome with trying to decrypt / encrypt the save, the np_account and profile just dont change.

    Whats going on? Has anyone ever seen this before with BSD? Is there maybe an alternative program I could use?
    Thanks,

    A2k

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •