Thank you for June donations
PLEASE READ!
As of right now, this forum and the entire ISO network are near to being closed down for good. We would appreciate it if you could please DONATE just a little towards the server costs until we get ourselves back on our feet. If you wish to DONATE, please click the DONATE button below.
Benefits for DONATING
  • All Ads will be removed
  • You will be promoted from registered user to a Donator user
  • Exclusive access to our chat box to speak with staff
  • We will give you a custom user title

Your username will be features in our donation box message while your donating to the site
We appreciate your dedication and support to keep PS3ISO alive!
0 %
Total Donations to cover the July server costs %1
100 %
Donate to PS3ISO Via Paypal

User Tag List

Results 1 to 7 of 7

Thread: Splinter cell error?

  1. #1
    Junior Member Starting To Post
    Join Date
    Aug 2008
    Location
    New York, New York, United States
    Posts
    17
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Rep Power
    11

    Default Splinter cell error?

    I getting a load error "LocID_CONF_Disc_Read_Error"any1 know what that mean?

  2. #2
    Senior Member PS3ISO AllStar projectstab's Avatar
    Join Date
    Feb 2013
    Posts
    662
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Rep Power
    4

    Default

    in multiman enable bdemu and either external/internal.

    i also hold select+X when selcting game and hold it while game loads.. should skip straight to trophy install mate

    + Rep If I Helped

  3. #3
    Senior Member Immortal NbAlIvEr100's Avatar
    Join Date
    Mar 2011
    Location
    Anywhere and Everywhere
    Posts
    1,441
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    Rep Power
    12

    Default

    Quote Originally Posted by qdawgz321 View Post
    I getting a load error "LocID_CONF_Disc_Read_Error"any1 know what that mean?
    You need to search the forums a little, this error has happened to most. You're better off playing this from external. Turn on bdemu and select external and then to be safe fix access permissions. If you're on Rogero 4.46 I can confirm this works and I even got the error when I first started the game. A lot of people using Rebug have had problems with this game, some say they have it running though.

    Quote Originally Posted by projectstab View Post
    in multiman enable bdemu and either external/internal.

    i also hold select+X when selcting game and hold it while game loads.. should skip straight to trophy install mate

    You no longer have to do the "select + X" method anymore as that's what the bdemu option is for......that method has been obsolete like 15 multiMAN updates ago.

  4. #4
    Junior Member Starting To Post
    Join Date
    Nov 2011
    Posts
    12
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Rep Power
    5

    Default

    i have the same problem too, anyway i have solve this problem but another problem appears ...failed loading trophy please exit and restart the game ...stuck at trophy loading screen.

  5. #5
    Senior Member Immortal fmj77's Avatar
    Join Date
    Aug 2010
    Location
    Western North Carolina
    Posts
    1,026
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Rep Power
    11

    Default

    Try running the game on Rebug 4.46.1 Lite version. This game works fine from internal or external with this CFW.

  6. #6
    Junior Member Contemporary
    Join Date
    Sep 2012
    Location
    Nirth Carolina
    Posts
    7
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Rep Power
    4

    Default

    all i did was use bd mirror and it worked fine

  7. #7
    Senior Member PS3ISO Supporter
    Join Date
    Apr 2013
    Posts
    113
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Rep Power
    3

    Default

    this has bin answered..search forum man.it needs disc in and as above set permissions n bd mirror.internal or external..update it n re boot,n all is well.trophy error is due to update.delete save data n apply update 1.01 and hav a disc in thats pretty new.i had issues n pointed out in previous posts.cfw rog4.46 external its fine.no lags etc.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •