User Tag List

Results 1 to 5 of 5

Thread: SOLVED stuck on 3.55 downgrader

  1. #1
    Member Starting To Post
    Join Date
    Sep 2010
    Location
    Limassol, Cyprus
    Posts
    38
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Rep Power
    8

    Smile SOLVED stuck on 3.55 downgrader

    Hi , I've sold my ps3 to a friend and when he tried a bluray movie it didn't work (I've never used one myself so I never noticed that it wasn't reading them), so I downgraded from 4.40 rogero with the 3.55 rsod downgrader to remarry the drive (which didn't work and ended up fixing it with multiman after hours of searching someone mentioned it, if only someone had put it on the top of some search list or as a first option on ps3devwiki instead of having to use the diag files and recovery, it took a simple click of a button) and now I am stuck on it, can't install 3.55 v3.7 or rebug or rogero's 4.40, I get the message after the copying of the firmware "data is corrupted error 8002f157". Tried swapping hard drives, got an RSOD somewhere in between, fixed it, but still can't update, I've been at it for the last 6-7 hours and I'm now going to work, any help appreciated and no, most of the things I found online haven't worked.
    Thanks..

    Don't know if it helps , I'm on a 750gb scorpio blue WD HDD which I installed myself.
    Last edited by crossmission; 15th May 2013 at 04:04 AM. Reason: grammar and syntax correction

  2. #2
    go4
    go4 is offline
    Senior Member Immortal go4's Avatar
    Join Date
    Nov 2011
    Posts
    1,131
    Mentioned
    9 Post(s)
    Tagged
    0 Thread(s)
    Rep Power
    10

    Default

    You didn't have to remarry the drive, you just needed to fix the files for playback. I'm confused though, you used the rsod downgrader to get to 3.55 or did you use the hybrid downgrade to 3.55/4.21. Maybe the 999 downgrader also, not sure. A few things that you may have already done or not is to QA flag and set the token. Check to make sure QA is on by going to network settings in the XMB and then holding L2 + L1 + R1 + R2 + L3 + D-pad down. You should if done right see a install packages and debug settings menu pop up. Now enter recovery and try to install the 3.55 Rogero. Also to be noted is check the hash files of the PS3UPDAT.PUP your about to use and ensure it is right. You can also try using a different usb drive to do the install. Also check the file structure of the folder where the update is at. Should be X:\(ROOT)>PS3>UPDATE>PS3UPDAT.PUP. Hope that one of those might work. Cheers

  3. #3
    Member Starting To Post
    Join Date
    Sep 2010
    Location
    Limassol, Cyprus
    Posts
    38
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Rep Power
    8

    Default

    The downgrade I used is from tortuga cove, it's the 999 downgrader but also says it's a RSOD fix, already had set the qa flag and dehashed after of course using the button combo to see if it's set, always check the md5 sum, both update menu on XMB and recovery give the same message, I have tried two different usb sticks and of course since geohot first jailbroke the ps3 I have done numerous manual updates and so I know how the folder structure should be when updating/downgrading. The only thing I can think of is the remarrying process might have altered something, Unfortunately I don't have a hardware flasher, and they are very difficult to come by in Cyprus, to restore my nand dump backup and be done with it. Will give it a few more times and the next step is a new usb stick

    now, when I'm trying the v3.7 firmware it says my system is up to date and from safe mode it says I have to insert update data of version 9.99 or later, how do I go around that? If I remember correct from this morning I already tried the v3.7 3.55 cfw in recovery and it didn't work.

    Just tried again and it's the reason I got the RSOD, flashing from recovery that is. I guess I have to find another cfw to be able to update from the 999 downgrader
    Last edited by crossmission; 14th May 2013 at 06:11 PM.

  4. #4
    go4
    go4 is offline
    Senior Member Immortal go4's Avatar
    Join Date
    Nov 2011
    Posts
    1,131
    Mentioned
    9 Post(s)
    Tagged
    0 Thread(s)
    Rep Power
    10

    Default

    Ok, I found out some more about the 999 downgrader. I've never used it so kinda was in the dark. After the 999, syscon is looking for 9.99 but it's really 3.55. The whole process is similar to dehashing. Worded different it is exactly the same process. Now, what I didn't even know was you can't use xmb but use recovery only. There are only 3 cfw's that can be used in the dehash. OFW 3.55, Kmeaw, and Rebug Rex 3.55. You could make your own 3.55 in MFW but it's not required. Once everything is in place, enter recovery, system will ask for 9.99. I can't be sure but I think you have to put the usb in at this time or before, not sure but either way may work. Hit select and start. Now it should scan the usb and continue the new install.

    I don't think this has anything to do with a remarry. A remarry can only be done in FSM. What happened to your system was the blue ray playback death. Multiman can fix this by patching the drl/crl/ocrl files in dev_flash3 or somewhere. It's nothing major really.
    Hopefully this will help now. Cheers

  5. #5
    Member Starting To Post
    Join Date
    Sep 2010
    Location
    Limassol, Cyprus
    Posts
    38
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Rep Power
    8

    Default

    I now know that I didn't have to go through all that trouble but when you search for bluray fix the only thing you get is the downgrade method, had to read through many pages of comments on another forum for someone to even mention there is a fix built-in on multiman, truth is that when he mentioned it I remember seeing it before cause I always look at all the option in any app I use and I was banging my head against the wall, especially when it took under a minute to work lol.

    Anyhow... just used ofw 3.55 on safe mode but I put the usb after, I will try to put it before, and I will start to download kmeaw and rebug rex 3.55 to check, if I make a MFW I just have to change the version to 9.99?
    Really appreciate the time and help you're giving me, thank you :-)

    edit 1: ofw doesn't work either way, another thing I noticed is that if I try to restore the file system I get and error that my hdd is corrupted and needs to be formatted, it does that but when I try to restore the file system again I get the same message, is there a chance this is HDD related and I'm just bothering you for no reason?

    edit 2: Tried rebug 999 downgrader and it didn't work through safe mode, tried it from xmb and it gives error 8002F169, what is the proper folder structure to update in safe mode? ps3/update/ or /root?

    edit 3: tried the rogero 999 downgrade just to see if there's anything wrong with my usb or anything else for that matter and it's updating properly, no errors no nothing, it just finished actually.

    Edit 4: after the update of the downgrader I used safe mode and is now actually updating to rogero 3.55 v3.7 :-), I hope all goes well
    I guess it was either a bad flash or something broke during the remarrying process, who knows. You gave me food for thought and helped me figure this thing out, seriously and sincerely I give you my thanks m8!!
    Last edited by crossmission; 15th May 2013 at 04:03 AM. Reason: extra info, solved

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •