Thank you for September donations
For those if you who wish to support this project beyond being a standard user, you can make a donation to PS3ISO by using the Donations Button below.
As a present to you for your kind contribution, we will upgrade your membership from a standard user to a sponsored user and remove all ads from your visible pages so long as your donation is active.
As further recognition of your contribution, we will feature your username on the donations bar as one of our supporters.
We appreciate your dedication and support of PS3ISO
0 %
Total Donations to cover the October server costs %8.5
100 %
Donate to PS3ISO Via Paypal

User Tag List

Results 1 to 6 of 6
  1. #1
    Member Starting To Post
    Join Date
    Oct 2012
    Posts
    33
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Rep Power
    4

    Question Getting "the Data Is Corrupt" Error with any CFW/OFW

    i searched around and there's no definite answer to this. i'm on 3.55 trying to install rebug 3.55, i booted into recovery mode and everything, USB in place, the file in place (PS3/UPDATE/PS3UPDAT.PUP), but then it says the data is corrupt. i also tried in XMB, it loads till 83% then says the same. then i tried to flash a OFW 3.55 again, in recovery mode it said the same as well.

    i "think" i attempted some sorta jailbreak for 3.55 in the past, i don't really remember what it was or where i got it from (i recall it was a type of Special USB drive that was all hyped about before...sold with the jailbreak on it and stuff, at that time i managed to get the files from some site onto a normal USB and plugged in and installed...i have no idea why i did that ^^'') ...after it i got the option in the Games tab to install package files.....could that be blocking me?! :/ and am i screwed or what..........?

    if that so, can i "try" to update to a OFW that can be downgraded after to 3.55? and then try CFW?

    Thank you
    Last edited by Arabology; 11th October 2012 at 12:08 PM.

  2. #2
    Senior Member PS3ISO Legend NewGold's Avatar
    Join Date
    Jan 2011
    Posts
    957
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Rep Power
    9

    Default

    can you switch between rebug and CFW without doing anything ? you sure about that? I would think it requires some sort of fiddling

    /PS3:MGS-EDITION/SMHABIB-CFW(CobraMIXED)/ICDiamond/FanMods/PSU\
    Code:
    Compare Temps & Avoid YLOD 
      http://tinyurl.com/csb99hy
       ^PS3iso Link shortened^

  3. #3
    Member Starting To Post
    Join Date
    Oct 2012
    Posts
    33
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Rep Power
    4

    Default

    Quote Originally Posted by NewGold View Post
    can you switch between rebug and CFW without doing anything ? you sure about that? I would think it requires some sort of fiddling
    excuse me, but i don't quite get what you mean...i'm now on what it seems a OFW 3.55...i can't install rebug yet, that's what i'm trying to do. what i only know is that one time i got "what it's called" a jailbreak for 3.55 and did "that"....apparently it's not even close since it's nothing in compare to a real CFW......

  4. #4
    Member Starting To Post
    Join Date
    Oct 2012
    Posts
    33
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Rep Power
    4

    Default

    Quote Originally Posted by godreborn View Post
    it could be a corrupt hard drive. I believe the hdd1 partition is where updates r stored before installation. do u have another hdd u could use as ur internal?
    thanks for your reply yes as a matter of fact i do, it's a 200GB sata external hardisk...tell me what i need to do.

    or can the internal of the PS3 be formatted on some way and recover it? i did notice that in the system information, the capacity is 55 while free is 47....that means some space is lost somehow....that's after a clean format i'm talking...

  5. #5
    Member Starting To Post
    Join Date
    Oct 2012
    Posts
    33
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Rep Power
    4

    Default

    UPDATE: i'm now on rebug :D after trying two consecutive times, i noticed that on the first time it stopped on 61% and on the second time it's stopped on 83%....i kept trying and trying and finally it reached 100% and flashed! i guess these old machines (mine is a 60GB) needs a little push xD

    thanks all!

  6. #6
    Member Starting To Post
    Join Date
    Oct 2012
    Posts
    33
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Rep Power
    4

    Default

    Quote Originally Posted by godreborn View Post
    were u using a flash drive or an hdd with the update file when u were getting those errors?
    a flash drive.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •